Skip to main content

Contact Form Integration

Comments

12 comments

  • Ariel H.

    Hi Dom,

    Thank you for reaching out to us.

    The issue appears to be originating from a conflict. Have you tried isolating this issue by temporarily disabling all other plugins besides Brizy and Brizy Pro and see if you can reproduce the issue? If you haven't tried this yet, please do so and let us know how it goes.

    If the issue continues, this is something we need to inspect from your WP Admin page. Please add us as an Admin user to your WordPress Dashboard and send the following details to: communitysupport@brizy.io

    Community Post link: https://support.brizy.io/hc/en-us/community/posts/17037272599442
    WordPress Admin URL:
    Username:
    Password:
    URL of your contact form:

    Please make a full backup of your site as a precaution.

    Best regards,
    Ariel H.

    0
  • Dom Oldham

    Hi, I have tried the above but no joy i'm afraid.

    I have emailed with the details to sign in.

     

    Thanks

    0
  • Kc George

    Hi Dom,

    Kindly request your hosting company to take care of these for you.

    • Upgrade to PHP 7.4 or higher. (For Brizy to function properly, PHP 7.4 or above is required)
    • Install the PHP ZIP extension. (This extension is also required for Brizy to work well)

    Please verify that these notifications have disappeared from your WordPress Dashboard once they make these two changes.

    Kindly verify whether the Brizy form can now be integrated with Brevo. If its not possible, please get back to us. We will investigate this further.

    0
  • Dom Oldham

    Hi, I have Upgraded and Installed the above but it's still not working.

    Any more ideas?

    Thanks

    0
  • Kc George

    Hi Dom,

    If you are signed into your WordPress Dashboard, please sign out so that we can check

    0
  • Dom Oldham

    Hi, I have logged out.

     

    thanks

    0
  • Ariel H.

    Hi Dom,


    Thank you for your cooperation.

    It appears the request is being blocked and resulting to Error 500.


    To address this issue, please try to update the WordPress Address (URL) and the Site Address (URL) to use HTTPS, save the changes and see if this helps.

    If this doesn't help, please reach out to your hosting provider so they can help you determine where the Error 500 is coming from.

    Please try this and let me know how it goes.

    Kind Regards,
    Ariel H.

    0
  • Dom Oldham

    Hi, thanks for your response. 

    I have spoken to my hosting and they have said

    'The 'email routing' in cPanel Admin was set to 'local' while it should be set to 'remote' 

    I have change this now, but still the issues persists.

    Thanks

    0
  • Ariel H.

    Hi Dom,

    Thank you for the update.

    To resolve the issue, you can try duplicating the form and then reconfiguring it. Once you've made the necessary changes to the duplicate form, you can safely delete the original form.

    If you have any further questions, please let us know.

    Kind regards,
    Ariel H.

    0
  • Dom Oldham

    I have tried this, but when I continue, It just hangs and nothing happens. Very much like when I select Brevo on the initial issue.

     

    Thanks

    0
  • Ariel H.

    Hi Dom,

    I've added my Brevo account into the form and it appears to be working as demonstrated on this screencast - https://www.youtube.com/watch?v=3DeO4GLqqHQ

    Please try clearing your browser cache or try using another browser and see if this will help.

    Best regards,
    Ariel H.

    0
  • Dom Oldham

    Hi, thanks for all your support.

    In the end I created a new API key in Brevo and that worked.

    Thanks

    0

Please sign in to leave a comment.