Skip to main content

Black Line Between Sections

Comments

17 comments

  • Kc George

    Hi David,

    I looked at pocketaxis.com. At my end, I do not see a line between the blocks. How do I reproduce it?

    0
  • David Kelley

    Hi,

    Here it is under 'Pocketaxis.com' in the front end.

     

    Here in the back end:

     

    and here is how I fix it by changing the margin. But it always comes back when I change seemingly any other block.

     

    The line appears around 90pxls.

    David

    0
  • David Kelley

    Hi,

    I think the problem may be that the border colour is set to 66738D. Even with the border set to 'None' a small part of the border is still showing up?

    Anyway, if this is true, I've found another problem. I've changed the border colour to white both on standard & hover, then saved, then refreshed the page. It still keeps reverting back to 66738D every time.

    If this was the problem, can you fix this coding issue? It's ruining the look of my sites.

    Regards,

    David

    0
  • Kc George

    Hi David,

    I am unable to see what you are seeing, Please take a look at this screen recording https://jmp.sh/IkgAXmy

    0
  • David Kelley

    Hi KC,
    See my comment above. If you check out pocketaxis.com on mobile you should see the lines as you scroll down. Often the lines are not visible on the back end but are on the front end. Very frustrating.

    0
  • David Kelley

    The line appears above the purple block 'Example Theory maybe 2/3rds of the way down on mobile.

    0
  • Kc George

    Hi David,

    I could see a line in between 3-4 blocks on a mobile. Do you want me to take a look at your project? If you want me to, please invite me as a Team Member. My email: kc.george@brizy.io. Please assign me the "Manager" role.   

    0
  • David Kelley

    Hi KC,

    I've invited you as a manger. Please note, the lines between blocks appear on several of my sites, including Pockt Axis, Dave's Smart Card & Theory Fish Digital. The lines come & go. They're not always visible on the back end, but are there on the front end. They come & go as I change the margins on the blocks.

    As I said before, I think the problem might be the border colour.

    (I think the problem may be that the border colour is set to 66738D. Even with the border set to 'None' a small part of the border is still showing up?

    Anyway, if this is true, I've found another problem. I've changed the border colour to white both on standard & hover, then saved, then refreshed the page. It still keeps reverting back to 66738D every time).

    Let me know.

    Cheers.

    David

    0
  • Kc George

    Hi David,

    I have added -1 top margin for your homepage blocks. Can you please check https://www.pocketaxis.com/ on mobile and desktop and see if you find lines? 

    0
  • David Kelley

    Hi KC,

    Here's a screenshot of Pocket Axis on mobile.

    I have been in the back end & changed the margin many times. Sometimes the black line disappears, other times it returns.

    The line appears at 108 pixels & is not there on 107 or 109 pixels. It is right on the border. I think you need to change the colour of this border to white (somehow) to make this line go away. I have changed the border to white many times but it does not make the line go away.

    Regards,

    David

    0
  • Kc George

    Hi David,

    I had not added a negative top margin at that specific spot. I have fixed it now. Can you please check if you see any line on the mobile screen?

    0
  • David Kelley

    Hi KC,

    The lines are no longer there on Pocket Axis on mobile, tablet or desktop. I hope this doesn't change when I alter the blocks.

    Can you tell me what you did exactly? I have the same line problem on at least 2 of my other sites & I need to fix these also.

    Cheers.

    David

    0
  • Kc George

    Hi David,

    I have just added a negative top margin for all the blocks where this issue could happen.  

    0
  • David Kelley

    Hi KC,

    I'm constantly changing the margins on my blocks to make the black lines disappear. The problem is, they randomly reappear without warning. This morning, take a look at the screenshot. The backend is showing no line, but the front end, the line is there.

    It's really frustrating.

    Regards,

    David

    0
  • Kc George

    Hi David,

    Do you think when you set margins, it gets wiped out somehow? For example, if you set top margins as 2 for a block on Monday, do you have to set it again for the same block on Wednesday?

    0
  • David Kelley

    Hi KC,

    Yes, I'm sure it gets wiped out. Moving other blocks can have a knock on effect I think? If that black line is a border, is there any way to make that border white, in order to hide it?

    0
  • Kc George

    Hi David,

    When there is zero margin between two blocks, one hardly sees a line in between two Brizy blocks. May be because you are using dividers, even with zero margin, you get a thin line in between the blocks. 

    Brizy does not add borders automatically. You don't seem to be using borders either. This does not come across like a border issue to me. 

    0

Please sign in to leave a comment.