Skip to main content

Will not install plugin, manually or any other way

Comments

3 comments

  • Alex

    Hi,

    I'm afraid you'll have to re-install the plugins. Something on your site may have affected the plugin files and only through a re-install we can check this. Can you please confirm that we are talking about the latest Brizy versions - Free 2.3.20 and PRO 2.3.15? What version of PHP do you have? 

    0
  • Kevin Hicks

    I'm having the same problem.

    Parse error: syntax error in /var/www/wp-content/plugins/brizy/vendor/symfony/deprecation-contracts/function.php on line 23

    WordPress version
    5.8.2
    PHP version
    7.3

     

    0
  • Nelea Stanila

    Hello Kevin,

    Please make sure that you are using the latest Brizy plugin versions, which are 2.3.25 for Brizy free and 2.3.18 for Brizy Pro. Try to fully reinstall plugins (deactivate, remove, install again) Clear the website cache and check your page again.  Let me know the results.

    Best regards, Nelea.

     

     

    Best regards, Nelea.

    0

Please sign in to leave a comment.