Skip to main content

Dynamic elements buttons not available

Completed

Comments

9 comments

  • Doina P

    Hello Jorge,

    Thank you for your message!

    Can you please make sure you cleared the browser and server cache? Deactivated all the plugins that you do not use and please tell us since when has this problem appeared? Thank you!

    Kind regards,

    Doina 

    0
  • Jorge Sivit

    Hello Doina,

    Thank you for your reply!

    This problem is there from the beginning. I installed the plugin a few days ago in this site. I have created some pages and it's now the first time I try to create a template in it.

    I've cleared the browser and server cache, deactivated plugins, and deactivated and activated again Brizy Pro.

    There has been a change in that I didn't get any dynamic element options and now I get some of them when editing a static page (actually all except the CONTENT option).

    But I still get no dynamic element options when editing a template, which is what I actually need to create the blog.

    I'm comparing my options with a Brizy installation in a different website where I still have Brizy Pro 2.3.13. Could it be a problem with the latest Brizy Pro version? I have tried with Brizy Pro 2.3.14 with no results.

    WordPress is up to date.

    Kind regards,

    Jorge

    0
  • Doina P

    Hello George, 

    Thank you for your message!

    I will create a ticket and one of my colleagues will reach out to you as soon as possible! Please, make sure you give them all the details that they need!

    With kind regards,

    Doina 

    0
  • Jorge Sivit

    Thank you, Doina!

    Kind regards,

    Jorge

    0
  • Natalia Chitoroaga

    Update: The Brizy template condition was not added - https://jmp.sh/WtxuF7H 

    0
  • Doina P

    Hello Holly,

    Thank you for your message!

    Can you please describe a bit further your problem? Do you have the exact same issue as the previous user? What actions have you taken so far? A few screenshot would be useful. Hope to hear from you soon!

    With kind regards,

    Doina

    0
  • Holly Wentworth

    Hi, I am having this issue on my site right. I already did clear the browser and server cache. Deactivated and remove all the plugins that I do not use but it didn't fix the issue that I am having on my site. Also, I did try to uninstall and install again the Brizy plug-ins but it didn't help too.


    Please see link: https://hapacity.com/featured-on-linkedin-when-to-see-results-with-marketing-efforts/

    I tried to replicate my posts template and I found out the WP dynamic elements are not available in the add elements section

    0
  • Holly Wentworth

    Hello Doina,

    Thank You so much for your fast reply.

    My first issue was with my post, please see the link:
    https://hapacity.com/featured-on-linkedin-working-from-home-office

    I thought it is with the plugins that need an update, upon checking all the plugins are up-to-date. I updated my PHP database to a newer version. I also delete and install brizy plugin but none of this fixed the issue. Until I tried to replicate my posts template and I found out that the WP Dynamic elements like post title are not available in the option.

     

    0
  • Doina P

    Hi Holly,

    Thank you for the details!

    This seems like and issue, so I will create a ticket for you and one of my colleagues will contact you as soon as possible! Please make sure you give them all the details that they need! Hope this helps!

    With the best regards,

    Doina

    0

Please sign in to leave a comment.