Skip to main content

Dynamic elements buttons not available

Completed

Comments

14 comments

  • Doina P

    Hello Jorge,

    Thank you for your message!

    Can you please make sure you cleared the browser and server cache? Deactivated all the plugins that you do not use and please tell us since when has this problem appeared? Thank you!

    Kind regards,

    Doina 

    0
  • Jorge Sivit

    Hello Doina,

    Thank you for your reply!

    This problem is there from the beginning. I installed the plugin a few days ago in this site. I have created some pages and it's now the first time I try to create a template in it.

    I've cleared the browser and server cache, deactivated plugins, and deactivated and activated again Brizy Pro.

    There has been a change in that I didn't get any dynamic element options and now I get some of them when editing a static page (actually all except the CONTENT option).

    But I still get no dynamic element options when editing a template, which is what I actually need to create the blog.

    I'm comparing my options with a Brizy installation in a different website where I still have Brizy Pro 2.3.13. Could it be a problem with the latest Brizy Pro version? I have tried with Brizy Pro 2.3.14 with no results.

    WordPress is up to date.

    Kind regards,

    Jorge

    0
  • Doina P

    Hello George, 

    Thank you for your message!

    I will create a ticket and one of my colleagues will reach out to you as soon as possible! Please, make sure you give them all the details that they need!

    With kind regards,

    Doina 

    0
  • Jorge Sivit

    Thank you, Doina!

    Kind regards,

    Jorge

    0
  • Natalia Chitoroaga

    Update: The Brizy template condition was not added - https://jmp.sh/WtxuF7H 

    0
  • Doina P

    Hello Holly,

    Thank you for your message!

    Can you please describe a bit further your problem? Do you have the exact same issue as the previous user? What actions have you taken so far? A few screenshot would be useful. Hope to hear from you soon!

    With kind regards,

    Doina

    0
  • Holly Reardon

    Hi, I am having this issue on my site right. I already did clear the browser and server cache. Deactivated and remove all the plugins that I do not use but it didn't fix the issue that I am having on my site. Also, I did try to uninstall and install again the Brizy plug-ins but it didn't help too.


    Please see link: https://hapacity.com/featured-on-linkedin-when-to-see-results-with-marketing-efforts/

    I tried to replicate my posts template and I found out the WP dynamic elements are not available in the add elements section

    0
  • Holly Reardon

    Hello Doina,

    Thank You so much for your fast reply.

    My first issue was with my post, please see the link:
    https://hapacity.com/featured-on-linkedin-working-from-home-office

    I thought it is with the plugins that need an update, upon checking all the plugins are up-to-date. I updated my PHP database to a newer version. I also delete and install brizy plugin but none of this fixed the issue. Until I tried to replicate my posts template and I found out that the WP Dynamic elements like post title are not available in the option.

     

    0
  • Doina P

    Hi Holly,

    Thank you for the details!

    This seems like and issue, so I will create a ticket for you and one of my colleagues will contact you as soon as possible! Please make sure you give them all the details that they need! Hope this helps!

    With the best regards,

    Doina

    0
  • Vishal Kumar Yadav

    Hi Doina,

    Is this issue resolved ? I am having similar problem. Followed all steps above but no help. Kindly advise.

    -Vishal

    0
  • Nelea

    Hi Vishal Kumar Yadav,

    Thank you for contacting us.

    This is not an issue on Brizy part.  As I can understand, you are trying to create a new Brizy Template for your posts. Please make sure, that you selected the display conditions for your template: https://jumpshare.com/v/59ZvBkILHDftEK1kEujn
    These conditions can enable the elements for your posts: https://jumpshare.com/v/0yqpRlNDYrAtkz4tSdo1

    Please let me know if you have any other questions.

    Best regards, Nelea.

    0
  • Vishal Kumar Yadav

    Hi Nelea,

    Kindly refer below, I have already done it.

    Active Plugins

    Display conditions

    Dynamic Elements still not there

    And yes, I have cleared server cache and local cache as well.

    I am not sure of what else to be done. Kindly help!!. Please _/\_ !! I am loosing time.

    0
  • Natalia Chitoroaga

    Hello Vishal,

    Dynamic Elements are displayed in the head part of the sidebar elements - https://jmp.sh/Fewwdti 

    What kind of element do you want to add in the single post template?

     

    Thank you,

    Natalia

    0
  • Vishal Kumar Yadav

    Hi Natalia,

    I am extremely sorry, the videos I referred on YouTube had these elements right next to sidebar and shortcode. Thank you for your help. Those elements are right there at the top of elements list.

    Many Thanks,

    Vishal

    0

Please sign in to leave a comment.