Skip to main content

Slider keeps crashing

Comments

9 comments

  • Nelea Stanila

    Hi Michael,

    Thank you for your message.

    Could you, please, check if you are using the latest versions of Brizy Free 2.3.20 and Brizy Pro 2.3.15? Also, you should have the latest update for the Blocky theme. Then, please check if the problem still persists.

    Best regards, Nelea.

    0
  • Michael Martin

    20 minutes ago, I changed the theme to Astra and it just crashed again, so it's not the theme. The 3 pages of the slider line up one under the other. 

    0
  • Doina P

    Hello Michael,

    Thank you for your message!

    Can you please: clear the browser and server cache, deactivate all the plugins that you do not use and sent us the link to your pages? Hope to hear from you soon!

    With kind regards,

    Doina

    0
  • Michael Martin

    Doina - So sorry for the delay. Because the site is on a VPS, I had to install an NGINX Manager on the new server to clear the cache. The temporary landing page with slider is at https://envirotizesolutions.com. Whereas it only started happening with the upgrade to WP 5.8.2, I think the themes are having a hard time catching up. I will keep an eye on it and let you know how it goes. Do you folks monitor this email account over the weekends? A

    0
  • Nelea Stanila

    Hi Michael,

    Sorry, the support is limited on weekends.

    P.S please do not reply to the notification email - noreply@brizy.zendesk.com; the emails will be received as spam and they will not be posted here.

    Best regards, Nelea.

     

    0
  • Michael Martin

    The slider at https://envirotizesolutions.com crashed again after an hour, and I would really appreciate this being upgraded to a proper ticket and investigated. All plugins installed are essential to every site I build and I have not the skills to determine if the conflict is within the brizy builder, the theme or a conflict with a plugin. 

    0
  • Michael Martin

    This is such a bizarre situation. 

    The slider stops and inserts slides 2 and 3 below slide 1. 

    If I do virtually ANYTHING on the back-end of the site, I can open a new incognito window and everything works fine for about an hour, then the whole cycle begins again. 

    0
  • Michael Martin

    The deletion of the images on the second slide made me suspect that it had to do with Hummingbird Asset Optimization. I have worked with the team at  WPMUDEV.com and it appears that they have agreed with the diagnosis and are opening a ticket. I am sorry to have bothered you. 

    0
  • Nelea Stanila

    Hi,

    So, the problem was from the plugin. Thank you for sharing this information with us.

    Best regards, Nelea.

    0

Please sign in to leave a comment.