Skip to main content

Blogging

Comments

20 comments

  • Dimi

    Thanks Paul, 

    We have the blogging part on our roadmap already, it will come for sure: https://trello.com/c/xldxl5PD/32-blog

    We have some things in progress right now (you can check them out on the road map on the In Progress lane). We also have a couple of new colleagues and recently hired (santched :P) a top developer that will start working on specifically that, the dynamic part of Brizy Cloud, blogging, custom fields integration for custom post types.

    We have some plans there that I think you'll like :) I think we'll need a couple of months to figure out the blogging, but come 2020 Brizy Cloud will be the best way to create full complex websites with blogging. 

    Cheers. 

    1
  • Ej Gozon

    Hi Dimi,

    If I create my website now with Brizy Cloud, will it be easy to add a Blog to an existing site? Or should I wait for the Blogging feature to be active before I build my site? Thanks

    3
  • Stéphane Vannier

    Hi Dimi,

    I'm building my first blog where I have categories and other filters. But every time I switch from one post to another, it takes a long time to load the new blog page. It really takes a long time and I only have 4 posts.

    I wonder what might be going on.

    Thanks.

     

    0
  • Doina P

    Hello Stéphane,

    Thank you for your message!

    Can you please confirm that you use Brizy Cloud? When did the problem occur? At the same time, please send us some screenshots or a video regarding this. Thank you and hope to hear from you soon!

    Have a nice day and kind regards,

    Doina

    0
  • Stéphane Vannier
    Yes, I use Brizy Cloud and the problem occurs whenever I change the post page.
    I'm going to insert two images but I don't know how to insert videos here.
    Thanks for the quick response
     


    0
  • Stéphane Vannier

    0
  • Doina P

    Hello  Stéphane,

    Thank you for your message!

    Can you please send us the URL to your project so we can look into it? We would really appreciate this.

    Hope to hear from you soon,

    Doina

    0
  • Stéphane Vannier

    Hi Donia, 

    You mean the link from the editor?

    Stéphane

     

    0
  • Doina P

    Hi again,

    I mean the the link from the project where you encounter this problem.

    Thank you,

    Doina

    0
  • Stéphane Vannier

    https://www.brizy.cloud/projects/7942874/editor/page/536305

     

    0
  • Doina P

    Thank you very much, Stéphane! 

    This is an issue. We will try to solve it as soon as possible and come back with an update to you! If you have any other questions, please feel free to ask!

    Have a nice day and best regards,

    Doina

    0
  • Stéphane Vannier

    Hi Donia!

    Do you have any idea when the issue will be resolved?
    Now, I can't even open the posts, besides others issues!
    I have a deadline for the delivery of the site, with the posts and I can see that I won't make it!
    It's getting really hard to continue in this platform.
    thanks.
    0
  • Stéphane Vannier

    I can´t believe that's still not working!!!!!

     

    0
  • Stéphane Vannier
    I spent my weekend trying to do something on the site but it was possible.
    I can't believe this is happening!
    I need a solution for yesterday!

    0
  • Doina P

    Hello  Stéphane,

    Thank you for your message!

    We are sorry for this inconvenience but we need a bit more time on this issue. As soon as we solve this, we will come with an update to you! Thank you very much for understanding. If you have any other questions, please feel free to ask. We will be happy to help.

    Have a nice day and kind regards,

    Doina 

    0
  • Doina P

    Hello Stéphane,

    Quick update!

    The issue has been fixed! Hope this helps! If you have any other questions or problems, please feel free to ask. We will be happy to help.

    Have a nice day and best regards,

    Doina

    0
  • Stéphane Vannier

    Hi Donia,

    I really need help to understand what happened with the images I posted on the blog.
    Everything got mixed up and existing images show up as N/A?!?
    And another thing I can't understand is how bizzy treats the images. It's all very confusing and irritating.
    Also the fact that when we have multiple assets, it's impossible to know which one to use.


    How can someone understand this?!

    If I don´t get some help I´ll quit Brizy! 

    0
  • Doina P

    Hello Stephane,

    Thank you for your message!

    Can you please send us the link of the website where you encounter this issue? Thank you!

    With kind regards,

    Doina

    0
  • Stéphane Vannier

    https://www.brizy.cloud/projects/7942874/editor/page/536305

    The same I send before.

    But the other images of others posts are the same!

     

     

    0
  • Doina P

    Hello,

    Thank you for the details!

    I will create a ticket for you and one of my colleagues will assist you as soon as possible. Please make sure you give them all the details that they need! Hope this helps!

    With kind regards,

    Doina

    0

Please sign in to leave a comment.