Skip to main content

Comments

11 comments

  • Ariel H.

    Hi Walter,

    Thank you for contacting us.

    This issue may be due to a plugin conflict. To verify this, could you try disabling all plugins except for Brizy and Brizy Pro to check if this resolves the problem?

    If disabling other plugins fixes the problem, you should then reactivate your plugins one by one. After each activation, refresh the Brizy page and test the image uploading function until the issue reappears. This step-by-step process should help identify which plugin is causing the issue

    I would appreciate it if you could try this and inform me of the outcome.

    Best regards,
    Ariel H.

    0
  • Walter Mazzacani
    Hi Ariel, the problem is the Iubenda plugin, what can I do to solve it?
    Thank you

     

    0
  • Walter Mazzacani

    ?

    0
  • Ariel H.

    Hi Walter,

    Thank you for the update.

    To resolve this issue, please navigate to the plugin settings and disable the option that says, "Automatically block scripts detected by the plugin".

    If you have any additional questions or concerns, please don't hesitate to let us know.

    Best regards,
    Ariel H.

    0
  • Walter Mazzacani

    Hi Ariel 

    I have a version V 3.10.2

    As you can see, the screen is different and that wording does not appear

    0
  • KC George

    Hi Walter,

    Looks like Iubenda has moved the option to disable "Block scripts detected from site scanner" to user Dashboard. To disable this option, 

    • Kindly sign in to your Iubenda account and visit your Dashboard at https://www.iubenda.com/en/dashboard
    • You will see a list of websites. Hover over the website in question and click on 'Manage' button   

     

    • Click on the 'Settings' icon next to the name of your website

    • Under the accordion "Block scripts prior to consent" disable the option "Block scripts detected from site scanner"

    You could also look at this screen recording for the procedure. https://jmp.sh/TwPwfSvs

    0
  • Walter Mazzacani

    Hi George

    I followed your advice but nothing has changed unfortunately I opened a ticket at Iubenda but they haven't answered me yet

    0
  • KC George

    Hi Walter,

    Unfortunately, the above suggestion stopped working with the most recent versions of Iubenda. You will have to select the 'Manual Configuration' option to make Brizy work with latest Iubenda. Kindly see this screen recording https://jmp.sh/558KPo7m

    0
  • Walter Mazzacani

    Hi George

    I have version 3.10.2 and watching the video the screens do not match

    Thanks for the support

    0
  • KC George

    Hi Walter,

    I am also on the same version as yours

    To offer further assistance in making Brizy work with Iubenda, we will need access to your WordPress Dashboard and your Iubenda account. Please add a new user to your WordPress Dashboard and send the following details to our email: communitysupport@brizy.io 

    Please let us know  in this forum when you send us the email.

    0
  • Walter Mazzacani

    Hi George

    I fixed it, compared two sites with Iubenda and disabling native blocking and IAB's Transparency and Consent Framework

    Thanks again for support

    0

Please sign in to leave a comment.