Skip to main content

hello , please my preview doesnt match with the domain, may i know why?

Comments

3 comments

  • KC George

    Hi Rosa,

    I see this design on on your website. https://jmp.sh/1gxkXUhb Do you have the same design in your Brizy editor as well or is it different?

    If your editor design looks different and if you are using SG Optimizer (SiteGround Optimizer) plugin, please try this. In your WordPress Dashboard under SG Optimizer - Frontend - Javascript tab, disable the option "Minify Javascript Files" and see if that makes a difference. https://jmp.sh/zCgTD3jw

    0
  • Rosa Puddu

    ok, thanks, so in the future it's that plug-in that causes problems, will I disable it directly?

    0
  • KC George

    Hi Rosa,

    The most recent Brizy versions have an incompatibility issue with the Minify Javascript Files option within the SG Optimizer plugin. We are working on fixing this incompatibility.

    If you are using this plugin, please continue to use it since it works well with Siteground hosted websites with the specific option disabled

    0

Please sign in to leave a comment.