Skip to main content

Project Not Configured Why?

Comments

29 comments

  • Ariel H.

    Hi Zane,

    Thank you for reaching out to us.

    Could you please try to delete the domain and add it back and see if this resolves the issue? - https://prnt.sc/DaUyvUxP2S-e

    Please try this and let me know how it goes.

    Best regards,
    Ariel H.

     

    0
  • Chris W

    Hi Ariel,

    Sadly it did not work the issue still exists.

    I look forward to your reply...regards, Zane 

    0
  • KC George

    Hi Zane,

    We have fixed this issue. https://www.cloudaiio.com/ now does not return a "Project Not configured" error. 

    Please publish your page and it should work fine. 

    0
  • Chris W

    Hi Kc George,

    It works on the PC desktop version now, but the mobile version's landing page on all browsers is blank.

    0
  • KC George

    Hi Zane,

    When visiting https://cloudaiio.com/ I see a blank page on both desktop and on mobile. Can you please confirm if you have clicked on 'Publish Page' as in the above screenshot?  

    0
  • Chris W

    Hi Kc George,

    Yes, I did publish it per the screenshot. It is still blank.

    0
  • KC George

    Hi Zane,

    Your page seems working fine now.

    0
  • Chris W

    Yes, I checked both desktop and mobile. Hopefully, it will remind working. I have noticed more so with the mobile version flipping back and forth between a blank page and a working page...Thanks for your help!

    0
  • Chris W

    Hi Kc George,

    I just checked the website my time at 2:33 pm US time. The landing page is blank again! It seems to be an intermittent problem. Please look into it further it is very annoying...thank you. Zane

    0
  • Chris W

    Sample, 3:00 PM and it's a blank page.7:00 PM and it's still a blank page...

    0
  • KC George

    Hi Zane,

    I have signed up with a website monitoring service https://uptimerobot.com/ to monitor the uptime of your website https://www.cloudaiio.com/. This service will keep checking the website every minute and I will get an email notification if the website goes down. We will give this service 24 hours and will get back to you with the uptime report. 

    0
  • Chris W

    Great thanks! 

    0
  • KC George

    Hi Zane,

    As per the website monitoring report, the website uptime in the last 24 hours was 100%. https://jmp.sh/TXlCiHma. This does not however confirm that the full page was being loaded everytime.

    I did more tests and found out that the website switches between a blank page and a page which shows the full content. We have escalated the issue to our developers. They will check if there is an underlying issue which is causing this behavior. We will get back to you when we have more information

    0
  • Tamas Rumszauer

    I have the same issue of project not configured of a brizy.site subdomain.
    https://annadancecompany.brizy.site/

    can you please assist? it's been several days that i've been trying to bring this online.

    thanks a lot

    0
  • Ariel H.

    Hi Tamas,

    Thank you for reaching out to us.

    Could you please confirm if your pages were published and not set to draft mode?


    Best regards,
    Ariel H.

    0
  • Tamas Rumszauer

    HI Ariel,

    I can confirm that the page (it's a single page site) is in a published state

    0
  • KC George

    Hi Tamas,

    Can you please send us the Brizy Cloud editor URL of this project? Open the homepage of the project, copy the URL from the browser and paste it here. It should look like something like https://www.brizy.cloud/projects/8856511/editor/page/704964

    0
  • Tamas Rumszauer

    Hi George,

    here you go

    https://www.brizy.cloud/projects/15298954/editor/page/2571994

    0
  • Ariel H.

    Hi Tamas,

    I appreciate your patience.

    I received confirmation that the issue is now resolved.

    Please try it on your end. 

    Best regards,
    Ariel H.

    0
  • Tamas Rumszauer

    Thank you Ariel, appreciate it.
    Out of curiosity and for future reference. what was wrong? Anything i can do to avoid it going forward?

     

    thanks,

    tamas

    0
  • KC George

    Hi Tamas,

    This error was due to a bug at our end. We are still looking into this issue.

    0
  • Chris W

    Hi KC George, Same issue with this subdomain...

    0
  • KC George

    Hi Zane,

    I see this when visiting https://serenityroseart.cloudaiio.com/ Do you still see the Project Not Configured error at your end or is it resolved?

    0
  • Chris W

    Hi KC George, It does seem resolved now.

    Will this be an ongoing issue with every new website I launch?

    Thx you, Zane

    0
  • KC George

    Hi Zane,

    With new websites, some customers are facing the Project Not found error recently. We are still looking into this issue. If this happens again, please get back to us, we will need to fix this for you.

    0
  • Alisson Gutiérrez

    Hello I have a problem with my website: https://www.mininistudio.art/

    0
  • KC George

    Hi Alisson,

    When I check your URL https://mininistudio.art I see this and not the message "Project Not Configured". Can you please check again?  

    Please try accessing the URL from a private (incognito) window of your browser and also from alternate browsers.

    0
  • Chris W

    Hello KC George,

    I am having the same issue "project not configured" with a new domain https://royalimagedetailing.co. Can you please fix this for me thanks.

    0
  • KC George

    Hi Zane,

    We have fixed this issue. Please check https://royalimagedetailing.co If you are using your regular browser, please refresh the page to see the latest change.

    0

Please sign in to leave a comment.