Skip to main content

Wordpress error - Require (extension-gd )

Comments

7 comments

  • KC George

    Hi Aditya,

    This means you need to write an email to your hosting company requesting them to enable the PHP extension GD. Your could write an email like this to your hosting provider

    "Hi

    I see a notification in my WordPress Dashboard  "The following extensions are required for Brizy plugins to work properly : extension-gd" Can you please enable the PHP Extension GD for my account?

    Thank you"

    0
  • Aditya Sharma

    i am using wordpress. who will be my hosting company.? Please guide

    -1
  • KC George

    Hi Aditya,

    Can you share your website URL?

     

    0
  • Aditya Sharma

    i have not created any, but i am unable to use Brizy pro templates. i have license key which is activated but showing this error. 

    please help

    0
  • Nelea Stanila

    Hi,


    You need to install this extension - extension-fileinfo in order to run Brizy PRO 2.3.30; Please, contact the hosting provider and ask them to enable it from your Cpanel dashboard.

    Let me know if you have any other questions,
    Regards, Natalia 

    0
  • Aditya Sharma

    But I don’t have any hosting provider yet. This is error appeared in Wordpress. Extension-gd it’s showing.

    0
  • KC George

    Hi Aditya,

    When you say you don't have any hosting provider yet. do you mean you are hosting it locally on your computer using something like XAMPP or Local? If you are hosting it locally, you may need to install the PHP extension yourself. 

    Depending on your local setup, the procedure could be slightly different.     

    0

Please sign in to leave a comment.