Skip to main content

Brizy Pro is not activated

Comments

1 comment

  • KC George

    Hi Yousef

    Every Brizy version has a compatible Brizy Pro version. The error message indicates that you are installing Brizy which is not compatible with the Brizy Pro version you already have.

    These are the latest Brizy versions

     

    To fix the problem, please follow these steps. Delete both Brizy and Brizy Pro. Re-install Brizy by going to Plugins - Add New. Ensure your Brizy version 2.3.35. Then please download the Brizy Pro 2.3.28 from your Brizy account and re-install.   

    0

Please sign in to leave a comment.