Skip to main content

when I upload a new version of an image with the same name, it still shows the old version.

Comments

6 comments

  • Doina P

    Hello Sabrina,

    Thank you for your message!

    First of all, I would kindly ask you to make sure you have the latest versions of Brizy: Free 2.3.24 and Pro 2.3.17. Besides this clear all the cache and disable the plugins you do not use. Second of all, this might not be a problem related to Brizy. Have you checked this in a standard WordPress post without involving Brizy? Do you have the same problem? It also can be a browser cache issue. Have you checked this in another browser or incognito mode? Hope this help!

    With kind regards,

    Doina

    -1
  • Sabrina Korenic

    Yes I am certain this is a Brizy problem. 

    1
  • Doina P

    Hi Sabrina,

    Thank you for the quick response!

    Please follow the steps that I mentioned above and come with an update. Thank you.

    Kind regards,

    Doina

    -1
  • Sabrina Korenic

    I followed all the steps you mentioned above. The problem only occurs with Brizy. 

    1
  • Sabrina Korenic

    If I edit the page using the Brizy editor, the new image will appear. Once I refresh the page, the old image goes back again. There are other tickets just like the one I put on this Support Forum. This is a Brizy issue. Please fix this for me along with other Brizy users. 

    1
  • Doina P

    Thank you for the confirmation Sabrina!

    I will create a ticket for you and one of my colleagues will contact you as soon as possible. Please send to them the WP credentials, some screenshots with this problem and everything that they will ask for. Hope this helps!

    With kind regards,

    Doina

    0

Please sign in to leave a comment.