Skip to main content

background resolution change

Comments

17 comments

  • KC George

    Hi Marcus,

    I have reuploaded the background image and its size in the frontend has gone up from 800 x 1143 to 3200 x 4571. Image is not as blurry as earlier. You can see the background image at https://deer.network/wp-content/uploads/2024/04/Elemental-Background-3500-x-5000-Brizy-1.png

    The background image is still not displaying in its original size of 3500 x 5,000. This could be because of the big_image_size_threshold set in WordPress. Kindly follow instructions in this article to disable large image scaling How to Disable Large Image Scaling in WordPress

    1
  • Ariel H.

    Hi Marcus,

    Thank you for reaching out to us.

    After uploading your background image, please set the image to "Original" as shown below:

    Please try this and let me know if they help resolve the issue you're experiencing.

    Best regards,
    Ariel H.

    0
  • Marcus Vicente

    Hi,

    I went from custom to origional and the issue persists.

    Thank you

    0
  • KC George

    Hi Marcus,

    Can you share with us the URL of the page where you are facing this issue? We will take a look

    0
  • Marcus Vicente

    Hi KC,

    www.deer.network

    This is the in edit version- login to see the saved version

    0
  • KC George

    Hi Marcus,

    After logging in, I see a blank page and hence could not take a look at the issue you are facing.  

    0
  • Marcus Vicente

    My apologies.

    Try again.

    new password:

    0
  • KC George

    Hi Marcus,

    I am still unable to open your website. Kindly have a look at this screen recording. https://jmp.sh/WlZHunAf

    0
  • Marcus Vicente

    Once you login if you hit the 3 deer on the top left it will take you to the home page.

    I logged in using a new password again and the main page shown up for me.

     

    I will view the video tomorrow and see what you see on a computer that will let me and get back to you if I do not hear from you this last time if you didnt click the deer.

     

    Thank you

    0
  • Ariel H.

    Hi Marcus,

    Thank you for the update. 

    I've tried to recreate the issue on my test environment and the background appears to be working well on my test site, which is accessible at this link: https://sitebuilder1.online/dev01/newpage-2/

    I noticed that you are currently using LiteSpeed Cache to optimize your site. Could you please set up the background image on a separate page and see if you continue to experience the same issue? Please ensure that you click on all of the options in LiteSpeed Cache before previewing your site to guarantee you are not viewing a cached version of the page. 

    Please give this a try and keep me updated on the results. 

    Best regards,
    Ariel H.

    0
  • Marcus Vicente

    Complete. No change.

    Thank you

    0
  • KC George

    Hi Marcus,

    Your background image at https://deer.network/wp-content/uploads/2024/04/Elemental-Background-3500-x-5000-px.png is a WEBP file and is of the size 800 X 1143. Is your original file of the size 3000 X 5000?

    If you are using Peepso plugin, kindly deactivate it and check if it helps retain the original size. If you are using a WEBP conversion system in your hosting server, kindly deactivate it and check again.

    0
  • Marcus Vicente

    I thought some of the apps might be the issue and disconnected them all besides brizy-

    That didn't solve the issue either.

     

    Anything else it could be?

    Thank you

    0
  • Marcus Vicente

    I duplicated the page, tried some different settings, no fix.

    0
  • KC George

    Hi Marcus,

    If you give us access to your project, we can take a look what can be done to fix this issue. Please add a new user to your WordPress Dashboard and send the following details to our email: communitysupport@brizy.io 

    Please let us know  in this forum when you send us the email.

    0
  • KC George

    Hi Marcus,

    Can you kindly sign into your Hostinger account at https://auth.hostinger.com/login and go to the "Websites" section on hPanel and click on "Manage" next to the website in question. Then, search for 'CDN'. In the CDN status, kindly check if it is 'Active' or 'Disabled'.

    If it is 'Active; please check if you have enabled the option WEBP Image compression under Website Optimization. If you have, kindly disable this option and check if the background image retains its original size.

     

    0
  • Marcus Vicente

    Done.

    Cleared the cach and then reuploaded the background fresh, issue not resolved.

    Thank you

    0

Please sign in to leave a comment.